Page 1 of 1

Still running in.

Posted: Mon May 01, 2017 4:37 pm
by Rockbyter
Getting out as much as weather permits. Still only 400 miles so far but enjoying the vast power.

Image

Re: Still running in.

Posted: Thu May 18, 2017 7:04 am
by Aussie Dave
Good one Rockbyter......it's got power plus at 400 smiles.....imagine what it will have waiting for you at 2000mls ;) ........ That first blat to 9000rpm is outrageous.......only other bike that caused a similar mind warp was my FZR1000 Genisis way back in 1993......I was used to a mere 90hp on FJ1200's and when I changed to the FZR it was fast enough to leave my brain behind on that first full blooded squirt....... :lol: The KTM might not have bragging rights like the 200hp brigade but it does put all of it's horses to ground and is bloody quick off the lights...... ;)

Enjoy!

Ps If it makes you feel better, we are getting crap weather just on our weekends......so stop pushing pins into the map around Brisbane Aus.... :)

Re: Still running in.

Posted: Sun Jun 11, 2017 5:46 pm
by Rockbyter
Run in done, first service done, tank/filter problem resolved. Fitted some grip puppies to lessen the vibes and seems all OK. Screen is a little slow to go back to daylight mode and has little dots all over it in sunshine but just minor things.
A very small clip of today in North Yorkshire: https://dl.dropboxusercontent.com/u/35452288/Clip.mp4

Re: Still running in.

Posted: Sun Jul 30, 2017 8:21 am
by Aussie Dave
G'day Rocky...... nice green country...... we are a bit dry here in Aussie, and can only dream of lush full colour scenery like yours.

Just had my first 7Deg C ride this morning......that was fresh, because I was a little under dressed and only had my grips on 'Min'. Put some 98 V-horsepower in it cause I hit a flashing reserve indicator and I thought my Gt ran even smoother......or maybe I was just looking through a rose tinted visor... :lol: .....

Maybe you can ask the dealers next visit - about the TFT dots/reaction time......I know nothing about them but might be an adjustment or setting tweak they could do......

Cheers from the far side ;)

Re: Still running in.

Posted: Sun Jul 30, 2017 6:43 pm
by Eddie
Aussie Dave wrote:Put some 98 V-horsepower in it cause I hit a flashing reserve indicator and I thought my Gt ran even smoother......or maybe I was just looking through a rose tinted visor... :lol: .....
I nearly filled up with 98 when I was leaving Belgium, a couple of weeks ago, when it was a choice of that or E10.

Having heard all the stories about what ethanol does to plastic fuel tanks, I had a moment's concern … then I remembered that I'd be going through that tank of fuel in about 2½ hours, so I figured I didn't have much to worry about.

But maybe I should spoil the GT with some of the good stuff once in a while …

Re: Still running in.

Posted: Sun Jul 30, 2017 10:24 pm
by Rockbyter
No choice for us, even the super unleaded stuff has ethanol in it. No point paying extra, these things are supposed to use it and should be capable even though we know parts are not. All down to costs I suppose.